Connection issues with Google Calendar and Google SSO
Incident Report for OfficeRnD
Resolved
The system is working well after deploying the fix.
Posted Jul 20, 2022 - 18:19 EEST
Monitoring
We've deployed a fix and we are monitoring the result. We will write an update soon.
Posted Jul 20, 2022 - 17:43 EEST
Identified
We’ve identified the cause of the issue and our engineering team is working on providing a long-term solution. We will update this page with more information as a fix becomes available.
Posted Jul 20, 2022 - 16:03 EEST
Investigating
We’re currently investigating an issue for multiple customers regarding connectivity problems with the Google Calendar and Google SSO integrations available with OfficeRnD Flex and OfficeRnD Hybrid. The Google API is intermittently returning error codes and disabling our integrations from working properly. We’ll provide more information when we have more details.
Posted Jul 20, 2022 - 09:16 EEST
This incident affected: Flex Platform and Hybrid Platform.