Cloudflare has confirmed the issue is resolved, and custom domains are now functioning normally again.
Posted Nov 18, 2025 - 21:18 EET
Update
Cloudflare incident is not completely resolved yet, therefore to access the members portal you can use your default URL format: [org-slug].officernd.com. If you wish to fix your custom domain before the incident is completely resolved, please update the CNAME configuration to members.officernd.com.
The core issue has been resolved; however, custom domains are still affected.
To access the members portal in the meantime, please use your default URL format: [org-slug].officernd.com. We will provide another update as soon as the custom domain issue is fully resolved.
Posted Nov 18, 2025 - 16:50 EET
Update
Update: We have identified that the issue affecting Custom Domains also extends to the Home screen of the mobile application. Users belonging to organizations with a Custom Domain may experience issues loading the App Homepage. However, all other tabs and features within the app remain fully functional.
Posted Nov 18, 2025 - 16:20 EET
Identified
We have successfully completed a service migration, and core services are back online.
Please be aware that the issue is currently isolated to Members Portals using custom domains.
Posted Nov 18, 2025 - 15:51 EET
Update
We are continuing to investigate this issue.
Posted Nov 18, 2025 - 15:25 EET
Update
We have successfully applied a service migration for the Ireland region and the members portal is working, apart from any custom domains.
We are currently continuing our investigation into the Singapore and Australia regions, where the fault persists. We will update you as soon as we have more details.
We are currently affected by unscheduled downtime at Cloudflare. Our team is actively investigating this and monitoring their status updates. We will notify you as soon as we have more information.
Posted Nov 18, 2025 - 13:48 EET
This incident affected: Flex Platform, Flex Platform API, Zapier App, Workplace Platform, Workplace Platform API, and Growth Hub.