Cache server partial outage
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Oct 21, 2023 - 10:19 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2023 - 10:06 EEST
Identified
We found the source of the problem and we are implementing a solution.
Posted Oct 21, 2023 - 10:04 EEST
Investigating
Our cache server is not working properly, causing downtime of multiple systems.
Posted Oct 21, 2023 - 10:02 EEST
This incident affected: Flex Platform, Flex Platform API, Zapier App, Hybrid Platform, and Hybrid Platform API.