Analytics subsystem - partial outage
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 18:30 EEST
Monitoring
We've implemented a fix and we are closely monitoring the platform.
Posted Aug 10, 2022 - 16:57 EEST
Investigating
We are currently experiencing performance and stability issues with our analytics subsystem. We are investigating what is causing those issues.
Posted Aug 10, 2022 - 16:17 EEST
Monitoring
We've implemented a fix and we are closely monitoring the system.
Posted Aug 10, 2022 - 16:08 EEST
Investigating
We are currently experiencing performance and stability issues with our analytics subsystem. We are investigating what is causing those issues.
Posted Aug 10, 2022 - 15:54 EEST
This incident affected: Flex Platform and Hybrid Platform.