System Outage
Incident Report for OfficeRnD
Resolved
The issue has been resolved and the system is running normally.
Posted May 10, 2021 - 20:50 EEST
Monitoring
A fix has been implemented and we are monitoring the systems
Posted May 10, 2021 - 20:33 EEST
Identified
We identified the issue, but we are still working on a resolution.
Posted May 10, 2021 - 20:12 EEST
Monitoring
A fix has been implemented and we are monitoring the systems
Posted May 10, 2021 - 19:53 EEST
Investigating
We are currently investigating a system-wide outage.
Posted May 10, 2021 - 19:44 EEST
This incident affected: Platform, API, and Zapier App.