Latest Platform API update caused infrastructure issues

Incident Report for OfficeRnD

Resolved

This incident has been resolved.
Posted Jul 25, 2023 - 15:16 EEST

Monitoring

A fix has been implemented and we're monitoring the system's performance.
Posted Jul 25, 2023 - 12:33 EEST

Investigating

We are currently investigating the issue and working on resolving it.
Posted Jul 25, 2023 - 11:55 EEST
This incident affected: Flex Platform and Flex Platform API.