Issue with the OfficeRnD Zapier Application
Incident Report for OfficeRnD
Resolved
The latest version of our Zapier application works fine now. If you have any trouble, please upgrade to 1.1.8 the issue should be resolved.
Posted May 31, 2020 - 22:51 EEST
Monitoring
We've updated our Zapier app to version 1.1.8 to force Zapier to invalidate any cached SSL certificates and this resolved the issue. We are still monitoring if the issue is fully resolved.
Posted May 31, 2020 - 22:24 EEST
Investigating
We received reports that our Zapier application stopped working with errors regarding SSL Certificates. We are currently investigating the problem.
Posted May 31, 2020 - 22:09 EEST
This incident affected: Zapier App.