Degraded Performance
Incident Report for OfficeRnD
Resolved
We've resolved the incident - the cause was the global search feature, so we've disabled it until we implement a fix. The immediate fix will be to disable the global search by invoices, as it is the actual cause of the problem. This fix will be released tomorrow and the feature will be reenabled. If you submitted a support ticket about this, the support team will keep you posted.
Posted Jan 30, 2024 - 21:01 EET
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2024 - 20:59 EET
Monitoring
We've mitigated the problem by disabling the global search functionality. We are implementing a fix that will allow us to reenable it.
Posted Jan 30, 2024 - 18:49 EET
Investigating
We are currently investigating this issue.
Posted Jan 30, 2024 - 17:27 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 17:19 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 14:53 EET
Investigating
We’re experiencing performance issues through all services. Our team is actively working to resolve this. We will provide more details in 1 hour.
Posted Jan 30, 2024 - 14:14 EET
This incident affected: Flex Platform and Flex Platform API.