Background Task Processing Delays
Incident Report for OfficeRnD
Resolved
Background tasks are working normally now.
Posted May 11, 2021 - 21:25 EEST
Identified
Our background task processing infrastructure is running behind which is causing noticeable delays with integration syncs and email delivery tasks. No data has been lost and the system should be caught up shortly and all scheduled tasks will be processed.
Posted May 11, 2021 - 21:12 EEST
This incident affected: Flex Platform.