Partial Outage of Some Systems - SGP Region
Incident Report for OfficeRnD
Resolved
This incident has been resolved
Posted Apr 20, 2021 - 07:20 EEST
Monitoring
We've implemented a fix and are we are monitoring the systems.
Posted Apr 20, 2021 - 05:37 EEST
Investigating
We are investigating partial outage. The issue affects only part of the organizations - only the ones hosted on the Singapore region.

We are looking for the cause and will update later.
Posted Apr 20, 2021 - 05:05 EEST
This incident affected: Flex Platform and Flex Platform API.