Degraded Performance - Background Task Processing

Incident Report for OfficeRnD

Resolved

This incident has been resolved.
Posted Jul 14, 2022 - 20:21 EEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2022 - 20:21 EEST

Investigating

We’re experiencing performance issues with our scheduled tasks infrastructure. All scheduled events are being delayed. Our team is actively working to resolve this. We will provide more details in 1 hour.
Posted Jul 14, 2022 - 18:21 EEST
This incident affected: Flex Platform and Flex Platform API.