Google Calendar
Incident Report for OfficeRnD
Resolved
The issue has been resolved
Posted Sep 21, 2022 - 20:41 EEST
Monitoring
The networking issue has been resolved, so we've re-enabled all Google calendar integrations. We are closely monitoring the system and also investigating the source issue.
Posted Sep 21, 2022 - 15:32 EEST
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 09:33 EEST
Update
We are still having issues with our Google Calendar integration. We have contacted Google and we are working with them to identify the cause of the problem and restore the integration.
Posted Sep 21, 2022 - 09:33 EEST
Investigating
We have temporarily disabled our Google Calendar integration due to issues communicating with Google APIs. We are working on restoring the integration.
Posted Sep 20, 2022 - 19:23 EEST
This incident affected: Flex Platform, Flex Platform API, Hybrid Platform, and Hybrid Platform API.