Partial Outage of Some Systems
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 14:40 EEST
Investigating
We are investigating a partial outage. The issue affects only part of the operations, such as the admin platform.

Due to that, when accessing the platform, some admins might notice the following error: Currently you cannot schedule tours online

The platform should load after refreshing the page a few times.

We are looking for the cause and will update you later.
Posted Aug 30, 2024 - 14:32 EEST