Partial Outage of Some Systems - Hybrid Platform
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Dec 03, 2023 - 12:53 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2023 - 12:43 EET
Investigating
We are investigating a partial outage of the Hybrid Platform.

We are looking for the cause and will update later.
Posted Dec 03, 2023 - 11:54 EET
This incident affected: Hybrid Platform and Hybrid Platform API.