Partial Outage of Some Systems

Incident Report for OfficeRnD

Resolved

This incident has been resolved.
Posted Jun 06, 2024 - 11:43 EEST

Update

Incident has been resolved.
Posted Jun 06, 2024 - 11:40 EEST

Update

We are continuing to investigate this issue.
Posted Jun 06, 2024 - 11:20 EEST

Investigating

We are investigating partial outage. The issue affects only part of the operations.

We are looking for the cause and will update later.
Posted Jun 06, 2024 - 11:15 EEST
This incident affected: Flex Platform.