Degraded Performance
Incident Report for OfficeRnD
Resolved
This incident has been resolved - the problem was mitigated and a permanent fix is being prepared.
Posted Mar 02, 2021 - 16:27 EET
Investigating
We’re experiencing performance issues through all services. Our team is actively working to resolve this. We will provide more details in 1 hour.
Posted Mar 02, 2021 - 13:05 EET
This incident affected: Flex Platform, Flex Platform API, and Zapier App.