Degraded perforamnce
Incident Report for OfficeRnD
Resolved
The issue was caused by increased usage of one of our functionalities. We've both limited the usage and planned performance improvements of those functionalities, so this issue doesn't occur in the future.
Posted Jan 12, 2021 - 16:57 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2021 - 14:28 EET
Investigating
We are currently experiencing performance issues. We are investigating the cause and update it soon.
Posted Jan 12, 2021 - 13:45 EET
This incident affected: Flex Platform and Flex Platform API.