Background tasks are executing with delays

Incident Report for OfficeRnD

Resolved

The problem has been resolved.
Posted Jun 12, 2023 - 15:05 EEST

Monitoring

The issue has been resolved, and we are monitoring the system status.
Posted Jun 12, 2023 - 14:45 EEST

Update

We are continuing to investigate this issue.
Posted Jun 12, 2023 - 14:37 EEST

Investigating

We are investigating delays with our background queues. We will update you as soon as we find the source of the problem.
Posted Jun 12, 2023 - 14:37 EEST
This incident affected: Flex Platform.