Degraded Performance
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 17:53 EEST
Investigating
We’re experiencing performance issues through all services. Our team is actively working to resolve this. We will provide more details in 1 hour.
Posted Jun 05, 2024 - 17:37 EEST
This incident affected: Flex Platform and Flex Platform API.