Opportunities feature temporary disabled
Incident Report for OfficeRnD
Resolved
The issue has been resolved. The original opportunities should be visible again.
Posted Feb 24, 2020 - 19:15 EET
Identified
The opportunities feature is temporarily disabled due to system issues. We are working on resolving this problem. We will keep you updated.
Posted Feb 24, 2020 - 17:44 EET
This incident affected: Flex Platform and Flex Platform API.