Partial Outage of Some Systems
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 12:48 EEST
Investigating
We are investigating a partial outage. The issue affects only part of the operations, such as email service.

Due to that, some notifications might be delayed and some emails duplicated.

We are looking for the cause and will update you later.

Flex Platform
Posted Aug 15, 2024 - 10:24 EEST
This incident affected: Flex Platform.