Intermittent problems on Singapore region
Incident Report for OfficeRnD
Resolved
The issue has been resolved.
Posted May 10, 2021 - 05:34 EEST
Monitoring
We've resolved the problem and we are monitoring the systems.
Posted May 10, 2021 - 05:25 EEST
Investigating
We are currently experiencing intermittent problems in our Singapore region. Note that those errors affect only the customers hosted in this region.
Posted May 10, 2021 - 05:14 EEST
This incident affected: Flex Platform and Flex Platform API.