Analytics - partial outage
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 19:07 EEST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 19:06 EEST
Investigating
We are currently experiencing performance and stability issues with our analytics system. We are investigating what is causing those issues.
Posted Jul 17, 2023 - 11:38 EEST
This incident affected: Flex Platform and Hybrid Platform.