Degraded Performance
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 21:55 EET
Investigating
We’re experiencing performance issues through all services. Our team is actively working to resolve this. We will provide more details in 1 hour.
Posted Mar 27, 2020 - 19:07 EET
This incident affected: Flex Platform and Flex Platform API.