Degraded Performance

Incident Report for OfficeRnD

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 16:54 EET

Investigating

We’re experiencing performance issues that can create delays with some tasks. Our team is actively working to resolve this. We will provide more details soon.
Posted Jan 31, 2025 - 16:31 EET
This incident affected: Flex Platform, Hybrid Platform, and Hybrid Platform API.