Partial outage of Flex Platform

Incident Report for OfficeRnD

Resolved

The issue with the Google automatic sync has been resolved. We
Posted Jul 01, 2025 - 01:49 EEST

Update

We are working on enabling Google Calendar auto-sync. This will take some time to catch up, but the integration will be back to normal soon.
Posted Jun 30, 2025 - 22:22 EEST

Update

Some Google Calendar integrations might not be working. We are doing our best to resolve that.
Posted Jun 30, 2025 - 18:10 EEST

Monitoring

We have identified an issue with our Google Calendar integration, causing high platform load.
It is now resolved and we are monitoring and optimizing the platform.
Some Google Calendar integrations might not be fully operational for a short period of time.
Posted Jun 30, 2025 - 16:25 EEST

Identified

We have identified an issue with our Google Calendar integration, causing high platform load.
It is now resolved and we are monitoring and optimizing the platform.
Some Google Calendar integrations might not be fully operational for a short period of time.
Posted Jun 30, 2025 - 16:24 EEST

Investigating

We are investigating a platform outage. We will update you as soon as we have more information and a timeline for resolution.
Posted Jun 30, 2025 - 15:00 EEST
This incident affected: Flex Platform, Flex Platform API, Zapier App, Workplace Platform, and Workplace Platform API.