Google Calendar
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 10:35 EET
Update
We are continuing to investigate this issue.
Posted Dec 16, 2022 - 10:48 EET
Investigating
We have temporarily disabled our Google Calendar integration due to issues communicating with Google APIs. We are working on restoring the integration.
Posted Dec 16, 2022 - 03:27 EET
This incident affected: Flex Platform and Hybrid Platform.