Degraded Performance
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 17:31 EEST
Investigating
We’re experiencing performance issues related to the following tasks: contract operations, door access syncs, bill runs, and other syncs from integrations. Our team is actively working to resolve this. We will provide more details in 1 hour.
Posted Jul 01, 2024 - 16:28 EEST
This incident affected: Flex Platform and Flex Platform API.