Unplanned system outage
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 17:04 EEST
Monitoring
We've been able to identify the problem and implemented a mitigation. We are still closely monitoring the systems.
Posted Sep 25, 2023 - 16:40 EEST
Investigating
We are investigating issues with our systems.
Posted Sep 25, 2023 - 16:34 EEST
This incident affected: Flex Platform, Flex Platform API, Zapier App, Hybrid Platform, and Hybrid Platform API.