Major Outage

Incident Report for OfficeRnD

Resolved

The incident is resolved now.
Posted May 06, 2021 - 12:07 EEST

Monitoring

The issue is being identified and we've mitigated it. We are closely monitoring the systems. We also observe degraded performance we are working on.
Posted May 06, 2021 - 11:34 EEST

Investigating

We are currently investigating issues with our SSL certificates preventing the application from being accessed.
Posted May 06, 2021 - 11:27 EEST
This incident affected: Flex Platform, Flex Platform API, and Zapier App.