Degradad Performance
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 19:16 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 18:00 EET
Identified
We’re experiencing performance issues through all services. Our team is actively working to resolve this. We will provide more details in 1 hour.
Posted Mar 02, 2020 - 17:45 EET
This incident affected: Platform and API.