Data analytic Service degradation
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 14:20 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 14:15 EEST
Investigating
We are experiencing issues with our analytic data which are leading to degradation of the service. The issue is under investigation. We are sorry for any inconvenience.
Posted Oct 15, 2021 - 11:28 EEST
This incident affected: Flex Platform.