Degraded Performance
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 04:09 EEST
Monitoring
We've mitigated the issue and we are monitoring the system.
Posted Apr 09, 2021 - 03:40 EEST
Investigating
We’re experiencing performance issues through all services. Our team is actively working to resolve this.

The issue might be experienced as an outage for some customers if they get assigned to the degraded infrastructure.
Posted Apr 09, 2021 - 03:05 EEST
This incident affected: Flex Platform, Flex Platform API, and Zapier App.