Partial Outage of Some Systems

Incident Report for OfficeRnD

Resolved

This incident has been resolved.
Posted Apr 02, 2020 - 12:28 EEST

Monitoring

The Google Calendar integration is back to normal. We are closely monitoring the system.
Posted Apr 02, 2020 - 09:14 EEST

Identified

We are investigating a partial outage related to the Google Cloud API.

The issue affects organizations for which the automatic Google Calendar sync is enabled.
Posted Apr 02, 2020 - 00:45 EEST
This incident affected: Flex Platform and Flex Platform API.