Public API v2 Partial Outage

Incident Report for OfficeRnD

Resolved

The incident has been resolved.
Posted Sep 01, 2025 - 19:21 EEST

Monitoring

We have identified and mitigated a critical issue in our API v2 infrastructure that was causing temporary outages and resulting in HTTP 502 and 504 errors. The system is now operating normally, and we are actively monitoring it to ensure continued stability.
Posted Sep 01, 2025 - 16:04 EEST

Investigating

We are investigating a partial outage of our Public API v2.
Posted Sep 01, 2025 - 13:48 EEST
This incident affected: Flex Platform API.