Degradad Performance
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 12:34 EET
Monitoring
We've mitigated the problem and we are monitoring the system closely.
Posted Feb 17, 2020 - 12:09 EET
Update
We are continuing to investigate this issue.
Posted Feb 17, 2020 - 12:03 EET
Investigating
We’re experiencing performance issues through all services. Our team is actively working to resolve this. We will provide more details in 1 hour.
Posted Feb 17, 2020 - 12:01 EET
This incident affected: Flex Platform and Flex Platform API.