System Outage
Incident Report for OfficeRnD
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 09:08 EET
Monitoring
The system outage was caused by a database overload. We are monitoring the system's performance right now.
Posted Feb 03, 2020 - 08:52 EET
Identified
The issue was mitigated. We are investigating the cause and will update you promptly.
Posted Feb 03, 2020 - 08:45 EET
Investigating
The system is currently experiencing issues and is not responding to user requests. We will submit an update as soon as we can.
Posted Feb 03, 2020 - 08:27 EET
This incident affected: Platform and API.