Degraded Performance for the Hybrid Platform and API

Incident Report for OfficeRnD

Resolved

This incident has been resolved.
Posted Nov 20, 2024 - 16:50 EET

Investigating

We are currently investigating this issue.
Posted Nov 20, 2024 - 16:17 EET
This incident affected: Hybrid Platform and Hybrid Platform API.