Unplanned system outage
Incident Report for OfficeR&D
Resolved
We found the source of the issue and mitigated it. We are also working on a permanent fix, which will be applied shortly.
Posted 27 days ago. Jan 23, 2019 - 10:19 EET
Monitoring
The system is back up. Monitoring the system and investigating the cause.
Posted 28 days ago. Jan 22, 2019 - 14:42 EET
Investigating
We are currently investigating unplanned outage. Will update you when we find out the cause.
Posted 28 days ago. Jan 22, 2019 - 14:38 EET
This incident affected: Platform and API.