Unplanned outage
Incident Report for OfficeR&D
Resolved
We found the source of the issue and were able to resolve it.
Posted 21 days ago. Jan 29, 2019 - 18:37 EET
Identified
The issue is resolved and we are searching for the cause of the problem.
Posted 21 days ago. Jan 29, 2019 - 18:06 EET
Investigating
We are investigating unplanned outage of the system. Will keep you updated.
Posted 21 days ago. Jan 29, 2019 - 18:01 EET
This incident affected: Platform and API.