System outage
Incident Report for OfficeR&D
Resolved
We found out that the outage was caused by a big load of requests. After upgrading the infrastructure and monitoring the system for a while and running load tests, we are certain the cause is being resolved.
Posted about 1 month ago. Jan 18, 2019 - 11:16 EET
Monitoring
The system is back up. We are monitoring and investigating the cause.
Posted about 1 month ago. Jan 17, 2019 - 13:47 EET
Investigating
We are currently experiencing system outage. We're investigating the cause. We will update you as soon as there is more information.
Posted about 1 month ago. Jan 17, 2019 - 13:37 EET
This incident affected: Platform and API.