System outage
Incident Report for OfficeR&D
Resolved
We found the source of the problem and scheduled a permanent fix.
Posted about 1 month ago. Dec 12, 2018 - 16:52 EET
Update
All systems are operational now. We are investigating the cause of the issue.

We will keep you updated.
Posted about 1 month ago. Dec 12, 2018 - 15:29 EET
Investigating
We are investigating a system outage.

We are looking for the cause and will update later.
Posted about 1 month ago. Dec 12, 2018 - 15:22 EET
This incident affected: Platform and API.