Partial Outage of Some Systems
Incident Report for OfficeR&D
Resolved
The issue is being resolved and all systems are stable now.
Posted 2 months ago. Sep 27, 2018 - 19:15 EEST
Monitoring
The issue is being fixed now. We are monitoring the system.
Posted 2 months ago. Sep 27, 2018 - 15:51 EEST
Identified
We've identified the issue affects only a very little number of customers. They've been contacted personally.

We are working with the involved service providers to resolve the issue.
Posted 2 months ago. Sep 27, 2018 - 15:35 EEST
Investigating
We are investigating partial outage. The issue affects only part of the organizations.

We are looking for the cause and will update later.
Posted 2 months ago. Sep 27, 2018 - 15:13 EEST
This incident affected: Platform and API.