Issue Logging in the Platform
Incident Report for OfficeR&D
Resolved
After investigating the issue further, we found out the source of the problem and were able to resolve it.
Posted 22 days ago. Jan 28, 2019 - 14:35 EET
Monitoring
The issue is now resolved. We are monitoring the system to make sure the issue won't reoccurr.
Posted 22 days ago. Jan 28, 2019 - 10:56 EET
Investigating
We are experiencing issues with the login in the platform.

This issue does not affect already logged in users.
Posted 22 days ago. Jan 28, 2019 - 10:47 EET
This incident affected: Platform.