Performance Degradation
Incident Report for OfficeR&D
Resolved
This incident has been resolved.
Posted 7 months ago. May 23, 2018 - 12:24 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 23, 2018 - 06:39 EEST
Investigating
OfficeR&D Platform is experiencing significant performance issues. We are investigating the problem
Posted 7 months ago. May 23, 2018 - 06:18 EEST
This incident affected: Platform and API.